aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/avr32
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-04-29 00:32:44 +0000
committerNicolas Thill <nico@openwrt.org>2010-04-29 00:32:44 +0000
commitb1c612578a673d15d082ecd9a7db41bd7f67a7d4 (patch)
tree1153d8d25d6cfdab71ea6f67a64591ca4173b3c8 /target/linux/avr32
parent5603c178d18f2860ca03f512f9f87f95e8362819 (diff)
downloadmaster-187ad058-b1c612578a673d15d082ecd9a7db41bd7f67a7d4.tar.gz
master-187ad058-b1c612578a673d15d082ecd9a7db41bd7f67a7d4.tar.bz2
master-187ad058-b1c612578a673d15d082ecd9a7db41bd7f67a7d4.zip
replace old quote stripping with calls to qstrip macro
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21242 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/avr32')
-rw-r--r--target/linux/avr32/image/u-boot/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/avr32/image/u-boot/Makefile b/target/linux/avr32/image/u-boot/Makefile
index 2d95b87694..79bdb9f6ee 100644
--- a/target/linux/avr32/image/u-boot/Makefile
+++ b/target/linux/avr32/image/u-boot/Makefile
@@ -20,7 +20,7 @@ PKG_CAT:=bzcat
include $(INCLUDE_DIR)/package.mk
-UBOOT_CONFIG=$(strip $(subst ",, $(CONFIG_AVR32_UBOOT_TARGET)))
+UBOOT_CONFIG=$(call qstrip,$(CONFIG_AVR32_UBOOT_TARGET))
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) $(UBOOT_CONFIG)_config