aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorP.Wassi <p.wassi at gmx.at>2016-06-20 16:54:50 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2016-06-20 16:54:50 +0200
commitd354aaa58d046f343d024f4d0c0fa711c3dd1b2b (patch)
tree2ef5e7ceee28ad92373d7e7bd698e1bc0fcb13ab /target/linux/ar71xx/image/Makefile
parent58d97c77333bb043c9e718f5f30c9b7712e76472 (diff)
downloadmaster-187ad058-d354aaa58d046f343d024f4d0c0fa711c3dd1b2b.tar.gz
master-187ad058-d354aaa58d046f343d024f4d0c0fa711c3dd1b2b.tar.bz2
master-187ad058-d354aaa58d046f343d024f4d0c0fa711c3dd1b2b.zip
ar71xx: Add support for Ubiquiti UniFi AP AC PRO
Add support for the Ubiquiti UniFi AP AC PRO Signed-off-by: P.Wassi <p.wassi at gmx.at>
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 87df795425..96122d77ae 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -1248,12 +1248,18 @@ define Device/ubnt-unifiac-lite
BOARDNAME := UBNT-UF-AC-LITE
endef
+define Device/ubnt-unifiac-pro
+ $(Device/ubnt-unifiac)
+ DEVICE_PROFILE := UBNT UBNTUNIFIACPRO
+ BOARDNAME := UBNT-UF-AC-PRO
+endef
+
define Device/ubnt-unifi-outdoor
$(Device/ubnt-bz)
BOARDNAME := UBNT-U20
DEVICE_PROFILE := UBNT UBNTUNIFIOUTDOOR
endef
-TARGET_DEVICES += ubnt-unifi ubnt-unifiac-lite ubnt-unifi-outdoor
+TARGET_DEVICES += ubnt-unifi ubnt-unifiac-lite ubnt-unifiac-pro ubnt-unifi-outdoor
define Device/ubnt-nano-m-xw
$(Device/ubnt-xw)