From d354aaa58d046f343d024f4d0c0fa711c3dd1b2b Mon Sep 17 00:00:00 2001
From: "P.Wassi"
Date: Mon, 20 Jun 2016 16:54:50 +0200
Subject: ar71xx: Add support for Ubiquiti UniFi AP AC PRO
Add support for the Ubiquiti UniFi AP AC PRO
Signed-off-by: P.Wassi
---
target/linux/ar71xx/image/Makefile | 8 +++++++-
1 file changed, 7 insertions(+), 1 deletion(-)
(limited to 'target/linux/ar71xx/image/Makefile')
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 87df795425..96122d77ae 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -1248,12 +1248,18 @@ define Device/ubnt-unifiac-lite
BOARDNAME := UBNT-UF-AC-LITE
endef
+define Device/ubnt-unifiac-pro
+ $(Device/ubnt-unifiac)
+ DEVICE_PROFILE := UBNT UBNTUNIFIACPRO
+ BOARDNAME := UBNT-UF-AC-PRO
+endef
+
define Device/ubnt-unifi-outdoor
$(Device/ubnt-bz)
BOARDNAME := UBNT-U20
DEVICE_PROFILE := UBNT UBNTUNIFIOUTDOOR
endef
-TARGET_DEVICES += ubnt-unifi ubnt-unifiac-lite ubnt-unifi-outdoor
+TARGET_DEVICES += ubnt-unifi ubnt-unifiac-lite ubnt-unifiac-pro ubnt-unifi-outdoor
define Device/ubnt-nano-m-xw
$(Device/ubnt-xw)
--
cgit v1.2.3