aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-03-10 19:07:26 +0000
committerJohn Crispin <blogic@openwrt.org>2016-03-10 19:07:26 +0000
commit622ef1800223dd4155d8dea9a5449c67d4bb5ed2 (patch)
tree0917501900d2ec771076ff4acab20a1c32927d07 /target/linux/ar71xx/image/Makefile
parenta988d3db4ad7dbff842dbd9d24cb555e06b4d681 (diff)
downloadmaster-187ad058-622ef1800223dd4155d8dea9a5449c67d4bb5ed2.tar.gz
master-187ad058-622ef1800223dd4155d8dea9a5449c67d4bb5ed2.tar.bz2
master-187ad058-622ef1800223dd4155d8dea9a5449c67d4bb5ed2.zip
ar71xx: add support for the Telldus TellStick ZNet Lite
Signed-off-by: Micke Prag <micke.prag@telldus.se> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48977 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index ca4437b4b8..44b9178906 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -1061,6 +1061,15 @@ define Device/smart-300
endef
TARGET_DEVICES += smart-300
+define Device/tellstick-znet-lite
+ $(Device/tplink-16mlzma)
+ BOARDNAME := TELLSTICK-ZNET-LITE
+ DEVICE_PROFILE := TELLSTICKZNETLITE
+ TPLINK_HWID := 0x00726001
+ CONSOLE := ttyATH0,115200
+endef
+TARGET_DEVICES += tellstick-znet-lite
+
define Device/oolite
$(Device/tplink-16mlzma)
BOARDNAME := GS-OOLITE