aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2016-03-23 22:31:38 +0000
committerLuka Perkov <luka@openwrt.org>2016-03-23 22:31:38 +0000
commit222941dcddc6be6962cd5be1d8ee030fdd439095 (patch)
treef8e2383cc04b4ffeb8b402b2d428775f9079854a /target/linux/ar71xx/generic
parent0865c11c7b4fd92bd9cb6ac44aed0b2dbb680003 (diff)
downloadmaster-187ad058-222941dcddc6be6962cd5be1d8ee030fdd439095.tar.gz
master-187ad058-222941dcddc6be6962cd5be1d8ee030fdd439095.tar.bz2
master-187ad058-222941dcddc6be6962cd5be1d8ee030fdd439095.zip
ar71xx: add support for ap120c
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49082 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/alfa.mk14
1 files changed, 13 insertions, 1 deletions
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
index 6e259dc602..ae82fb704d 100644
--- a/target/linux/ar71xx/generic/profiles/alfa.mk
+++ b/target/linux/ar71xx/generic/profiles/alfa.mk
@@ -1,10 +1,22 @@
#
-# Copyright (C) 2011-2013 OpenWrt.org
+# Copyright (C) 2011-2016 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
+define Profile/ALFAAP120C
+ NAME:=ALFA Network AP120C board
+ PACKAGES:=uboot-envtools
+endef
+
+define Profile/ALFAAP120C/Description
+ Package set optimized for the ALFA Network AP120C board
+endef
+
+$(eval $(call Profile,ALFAAP120C))
+
+
define Profile/ALFAAP96
NAME:=ALFA Network AP96 board
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-rtc-pcf2123