aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/belkin.mk
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-12-17 08:27:38 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-12-17 08:27:38 +0000
commit740a5b967811d19990f785ed4b214dd3b445bd2c (patch)
treec983eeb73c30a2ed549565fde82ddb7c5fe02201 /target/linux/ar71xx/generic/profiles/belkin.mk
parent9bc9764c57d42577fd086208501eb95c5b3ec55a (diff)
downloadmaster-187ad058-740a5b967811d19990f785ed4b214dd3b445bd2c.tar.gz
master-187ad058-740a5b967811d19990f785ed4b214dd3b445bd2c.tar.bz2
master-187ad058-740a5b967811d19990f785ed4b214dd3b445bd2c.zip
[ar71xx]: Belkin AC 1750 DB (F9K1115v2) support
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43734 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/belkin.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/belkin.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/belkin.mk b/target/linux/ar71xx/generic/profiles/belkin.mk
new file mode 100644
index 0000000000..c8f6bdec4b
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/belkin.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/F9K1115V2
+ NAME:=Belkin AC1750DB (F9K1115V2)
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb3 kmod-ledtrig-usbdev \
+ kmod-ath10k
+endef
+
+define Profile/F9K1115V2/Description
+ Package set optimized for the Belkin AC1750DB (F9K1115V2) board.
+endef
+
+$(eval $(call Profile,F9K1115V2))