aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/video.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-04-21 06:59:41 +0000
committerJohn Crispin <blogic@openwrt.org>2015-04-21 06:59:41 +0000
commitdb089c61cceae7fdc9f7e203a6dff13f6e3265c5 (patch)
tree8f8c27f261c1e5b4ee7fe9aafa57924862ef6c03 /package/kernel/linux/modules/video.mk
parent5a7023bdf6b315b401af5820b8c8910627172e78 (diff)
downloadmaster-187ad058-db089c61cceae7fdc9f7e203a6dff13f6e3265c5.tar.gz
master-187ad058-db089c61cceae7fdc9f7e203a6dff13f6e3265c5.tar.bz2
master-187ad058-db089c61cceae7fdc9f7e203a6dff13f6e3265c5.zip
kernel: remove module checks for 3.15/3.16/3.17
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45534 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/video.mk')
-rw-r--r--package/kernel/linux/modules/video.mk16
1 files changed, 4 insertions, 12 deletions
diff --git a/package/kernel/linux/modules/video.mk b/package/kernel/linux/modules/video.mk
index 7a7d80c534..3b06a143be 100644
--- a/package/kernel/linux/modules/video.mk
+++ b/package/kernel/linux/modules/video.mk
@@ -16,9 +16,7 @@ define KernelPackage/fb
TITLE:=Framebuffer support
DEPENDS:=@DISPLAY_SUPPORT
KCONFIG:=CONFIG_FB
- FILES:= \
- $(LINUX_DIR)/drivers/video/fb.ko@lt3.15 \
- $(LINUX_DIR)/drivers/video/fbdev/core/fb.ko@ge3.15
+ FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/fb.ko
AUTOLOAD:=$(call AutoLoad,06,fb)
endef
@@ -38,9 +36,7 @@ define KernelPackage/fb-cfb-fillrect
TITLE:=Framebuffer software rectangle filling support
DEPENDS:=+kmod-fb
KCONFIG:=CONFIG_FB_CFB_FILLRECT
- FILES:= \
- $(LINUX_DIR)/drivers/video/cfbfillrect.ko@lt3.15 \
- $(LINUX_DIR)/drivers/video/fbdev/core/cfbfillrect.ko@ge3.15
+ FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/cfbfillrect.ko
AUTOLOAD:=$(call AutoLoad,07,cfbfillrect)
endef
@@ -56,9 +52,7 @@ define KernelPackage/fb-cfb-copyarea
TITLE:=Framebuffer software copy area support
DEPENDS:=+kmod-fb
KCONFIG:=CONFIG_FB_CFB_COPYAREA
- FILES:= \
- $(LINUX_DIR)/drivers/video/cfbcopyarea.ko@lt3.15 \
- $(LINUX_DIR)/drivers/video/fbdev/core/cfbcopyarea.ko@ge3.15
+ FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/cfbcopyarea.ko
AUTOLOAD:=$(call AutoLoad,07,cfbcopyarea)
endef
@@ -73,9 +67,7 @@ define KernelPackage/fb-cfb-imgblt
TITLE:=Framebuffer software image blit support
DEPENDS:=+kmod-fb
KCONFIG:=CONFIG_FB_CFB_IMAGEBLIT
- FILES:= \
- $(LINUX_DIR)/drivers/video/cfbimgblt.ko@lt3.15 \
- $(LINUX_DIR)/drivers/video/fbdev/core/cfbimgblt.ko@ge3.15
+ FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/cfbimgblt.ko
AUTOLOAD:=$(call AutoLoad,07,cfbimgblt)
endef