aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-19 11:59:21 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-19 11:59:21 +0000
commitc64a6c44e61fe18541bded5aa02565250312b719 (patch)
tree83174becc7ce58ba9ca5f6e67cc3893e46d63b0a /package/kernel/linux/modules/other.mk
parentc5cbae5e1c2c587e53104e914ccb87a9849e08a9 (diff)
downloadmaster-187ad058-c64a6c44e61fe18541bded5aa02565250312b719.tar.gz
master-187ad058-c64a6c44e61fe18541bded5aa02565250312b719.tar.bz2
master-187ad058-c64a6c44e61fe18541bded5aa02565250312b719.zip
kernel: remove bogus dependency of zram on !TARGET_ep93xx
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44893 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index c39c1ab64f..86770b5a3b 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -746,7 +746,7 @@ $(eval $(call KernelPackage,ikconfig))
define KernelPackage/zram
SUBMENU:=$(OTHER_MENU)
TITLE:=ZRAM
- DEPENDS:=+kmod-lib-lzo @!TARGET_ep93xx +(!LINUX_3_10&&!LINUX_3_14):kmod-lib-lz4
+ DEPENDS:=+kmod-lib-lzo +(!LINUX_3_10&&!LINUX_3_14):kmod-lib-lz4
KCONFIG:= \
CONFIG_ZSMALLOC \
CONFIG_ZRAM \