aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-omap
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2013-11-08 12:37:39 +0000
committerImre Kaloz <kaloz@openwrt.org>2013-11-08 12:37:39 +0000
commitd07f0dcda12a06a8c40606610ff606fab54bd123 (patch)
treec3effa30424c6b4638df5ff1804b229ec12367dd /package/boot/uboot-omap
parente3b2c6418f6bad433429969526590831c0cb97e4 (diff)
downloadmaster-187ad058-d07f0dcda12a06a8c40606610ff606fab54bd123.tar.gz
master-187ad058-d07f0dcda12a06a8c40606610ff606fab54bd123.tar.bz2
master-187ad058-d07f0dcda12a06a8c40606610ff606fab54bd123.zip
[omap]: rename the omap4 target to omap
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38691 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-omap')
-rw-r--r--package/boot/uboot-omap/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/boot/uboot-omap/Makefile b/package/boot/uboot-omap/Makefile
index 356be5183e..73d1dc5795 100644
--- a/package/boot/uboot-omap/Makefile
+++ b/package/boot/uboot-omap/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2012 OpenWrt.org
+# Copyright (C) 2012-2013 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -46,10 +46,10 @@ endef
UBOOTS:=omap4_panda am335x_evm omap3_overo omap3_beagle
define Package/uboot/template
-define Package/uboot-omap4-$(1)
+define Package/uboot-omap-$(1)
SECTION:=boot
CATEGORY:=Boot Loaders
- DEPENDS:=@TARGET_omap4
+ DEPENDS:=@TARGET_omap
TITLE:=$(2)
URL:=http://www.denx.de/wiki/U-Boot
VARIANT:=$(1)
@@ -85,7 +85,7 @@ define Package/uboot/install/default
endef
define Package/uboot/install/template
-define Package/uboot-omap4-$(1)/install
+define Package/uboot-omap-$(1)/install
$(call Package/uboot/install/default,$(2))
endef
endef
@@ -96,5 +96,5 @@ $(foreach u,$(UBOOTS), \
$(foreach u,$(UBOOTS), \
$(eval $(call BuildUBootPackage,$(u))) \
- $(eval $(call BuildPackage,uboot-omap4-$(u))) \
+ $(eval $(call BuildPackage,uboot-omap-$(u))) \
)