aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b6558163..4d7f5c2b 100644
--- a/setup.py
+++ b/setup.py
@@ -48,8 +48,8 @@ setup_requirements = []
if platform.python_implementation() == "PyPy":
if sys.pypy_version_info < (5, 3):
raise RuntimeError(
- "cryptography 1.9 is not compatible with PyPy < 5.3. Please "
- "upgrade PyPy to use this library."
+ "cryptography is not compatible with PyPy < 5.3. Please upgrade "
+ "PyPy to use this library."
)
else:
setup_requirements.append("cffi>=1.7,!=1.11.3")