aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2018-04-08 16:39:08 -0400
committerPaul Kehrer <paul.l.kehrer@gmail.com>2018-04-09 04:39:08 +0800
commitba45d28fc33c9e4e88fbd7a51453f90ced9fb5dd (patch)
tree50fa511f4a64736e32222fb0657bd8d26c76740a /setup.py
parent2be43903ea312f80283a9b3b38a8a414d8acd3f0 (diff)
downloadcryptography-ba45d28fc33c9e4e88fbd7a51453f90ced9fb5dd.tar.gz
cryptography-ba45d28fc33c9e4e88fbd7a51453f90ced9fb5dd.tar.bz2
cryptography-ba45d28fc33c9e4e88fbd7a51453f90ced9fb5dd.zip
Remove version number from an error message so that it makes sense (#4188)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b6558163..4d7f5c2b 100644
--- a/setup.py
+++ b/setup.py
@@ -48,8 +48,8 @@ setup_requirements = []
if platform.python_implementation() == "PyPy":
if sys.pypy_version_info < (5, 3):
raise RuntimeError(
- "cryptography 1.9 is not compatible with PyPy < 5.3. Please "
- "upgrade PyPy to use this library."
+ "cryptography is not compatible with PyPy < 5.3. Please upgrade "
+ "PyPy to use this library."
)
else:
setup_requirements.append("cffi>=1.7,!=1.11.3")