aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 24c3b97a..886d9326 100644
--- a/setup.py
+++ b/setup.py
@@ -54,11 +54,11 @@ if platform.python_implementation() == "PyPy":
)
test_requirements = [
- "pytest>=3.6.0,!=3.9.0,!=3.9.1",
+ "pytest>=3.6.0,!=3.9.0,!=3.9.1,!=3.9.2",
"pretend",
"iso8601",
"pytz",
- "hypothesis>=1.11.4",
+ "hypothesis>=1.11.4,!=3.79.2",
]