aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2018-10-23 19:34:01 +0800
committerAlex Gaynor <alex.gaynor@gmail.com>2018-10-23 07:34:01 -0400
commit71e4251d83a3a954dbcc83cc4ccf6745608a54b9 (patch)
tree0032d8e2a43862dcc0908e241e71089b8b48289c /setup.py
parenta476453299c4a55014a0560d9f913f35d9b248fe (diff)
downloadcryptography-71e4251d83a3a954dbcc83cc4ccf6745608a54b9.tar.gz
cryptography-71e4251d83a3a954dbcc83cc4ccf6745608a54b9.tar.bz2
cryptography-71e4251d83a3a954dbcc83cc4ccf6745608a54b9.zip
blacklist latest hypothesis and pytest (#4510)
* ci is suffering again, is it the new pytest or hypothesis? * now try 3.79.2 hypothesis * it's a blacklist party
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 24c3b97a..886d9326 100644
--- a/setup.py
+++ b/setup.py
@@ -54,11 +54,11 @@ if platform.python_implementation() == "PyPy":
)
test_requirements = [
- "pytest>=3.6.0,!=3.9.0,!=3.9.1",
+ "pytest>=3.6.0,!=3.9.0,!=3.9.1,!=3.9.2",
"pretend",
"iso8601",
"pytz",
- "hypothesis>=1.11.4",
+ "hypothesis>=1.11.4,!=3.79.2",
]