aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2015-10-27 09:35:17 +0900
committerPaul Kehrer <paul.l.kehrer@gmail.com>2015-10-27 09:35:17 +0900
commit8b5d094ca3bb5cafa61001b83c1798e40af37223 (patch)
tree0c9c64aecf999e8d4d92ac2b72dd7f22fdcd3265 /setup.py
parent5a2bb54bbb7b68a7407ab5d62c828c329166bd81 (diff)
downloadcryptography-8b5d094ca3bb5cafa61001b83c1798e40af37223.tar.gz
cryptography-8b5d094ca3bb5cafa61001b83c1798e40af37223.tar.bz2
cryptography-8b5d094ca3bb5cafa61001b83c1798e40af37223.zip
switch to using pyasn1_modules for the test
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d54afc02..19f1e663 100644
--- a/setup.py
+++ b/setup.py
@@ -63,7 +63,7 @@ test_requirements = [
"pretend",
"iso8601",
"hypothesis",
- "asn1crypto",
+ "pyasn1_modules",
]
# If there's no vectors locally that probably means we are in a tarball and