aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8d77bb2..cfa9f50 100755
--- a/setup.py
+++ b/setup.py
@@ -33,8 +33,10 @@ setup(
'cryptography>=2.8',
'keyring>=21',
'msal>=1.0',
+ 'oauthlib>=3.1',
'pyinotify>=0.9.6',
'requests>=2.18',
+ 'requests_oauthlib>=1.3',
],
include_package_data=True,
zip_safe=False)