aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJason Gunthorpe <jgg@mellanox.com>2020-02-04 14:45:48 -0400
committerJason Gunthorpe <jgg@mellanox.com>2020-02-06 15:01:40 -0400
commitf54472e2013f271146adf591843fed26ca7c3392 (patch)
tree810f85eefd0e937866ccb3c6bb3fb70c68a697bc /setup.py
parent5c037ad30837f7e94d8dcfe160ad10e51056512c (diff)
downloadcloud_mdir_sync-f54472e2013f271146adf591843fed26ca7c3392.tar.gz
cloud_mdir_sync-f54472e2013f271146adf591843fed26ca7c3392.tar.bz2
cloud_mdir_sync-f54472e2013f271146adf591843fed26ca7c3392.zip
GMail support
Basic support for GMail using the REST API Signed-off-by: Jason Gunthorpe <jgg@mellanox.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8d77bb2..cfa9f50 100755
--- a/setup.py
+++ b/setup.py
@@ -33,8 +33,10 @@ setup(
'cryptography>=2.8',
'keyring>=21',
'msal>=1.0',
+ 'oauthlib>=3.1',
'pyinotify>=0.9.6',
'requests>=2.18',
+ 'requests_oauthlib>=1.3',
],
include_package_data=True,
zip_safe=False)