aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJerry Turcios <jerryturcios08@gmail.com>2018-09-30 12:27:05 -0400
committerJerry Turcios <jerryturcios08@gmail.com>2018-09-30 12:27:05 -0400
commitcba3474435f948e37a76f4dee0c9e717e29f210c (patch)
treebb701e91ff9809c1d05576bdb6890325ca4b847c /CMakeLists.txt
parentd97dea39b9028073f4dc03ea52d288e1ded460c0 (diff)
downloadgoogletest-cba3474435f948e37a76f4dee0c9e717e29f210c.tar.gz
googletest-cba3474435f948e37a76f4dee0c9e717e29f210c.tar.bz2
googletest-cba3474435f948e37a76f4dee0c9e717e29f210c.zip
Add a cached variable to CMAKE_CXX_STANDARD
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5eba69a..b6b938f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ endif (POLICY CMP0048)
project(googletest-distribution)
set(GOOGLETEST_VERSION 1.9.0)
-set(CMAKE_CXX_STANDARD 11)
+set(CMAKE_CXX_STANDARD 11 CACHE STRING "Set the C++ standard to be used for compiling")
enable_testing()