aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJerry Turcios <jerryturcios08@gmail.com>2018-09-28 14:55:43 -0400
committerJerry Turcios <jerryturcios08@gmail.com>2018-09-28 14:55:43 -0400
commitd97dea39b9028073f4dc03ea52d288e1ded460c0 (patch)
tree3382e789fbc15b29524320a18309d98625e65b3e /CMakeLists.txt
parent440527a61e1c91188195f7de212c63c77e8f0a45 (diff)
downloadgoogletest-d97dea39b9028073f4dc03ea52d288e1ded460c0.tar.gz
googletest-d97dea39b9028073f4dc03ea52d288e1ded460c0.tar.bz2
googletest-d97dea39b9028073f4dc03ea52d288e1ded460c0.zip
Add C++11 support in the root CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d7732116..d5eba69a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,7 @@ endif (POLICY CMP0048)
project(googletest-distribution)
set(GOOGLETEST_VERSION 1.9.0)
+set(CMAKE_CXX_STANDARD 11)
enable_testing()