aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c783d06..2f99fe0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,9 @@
# $Id$
#
# $Log$
+# Revision 1.14 2008/02/15 03:32:07 james
+# *** empty log message ***
+#
# Revision 1.13 2008/02/14 16:21:17 james
# *** empty log message ***
#
@@ -55,13 +58,14 @@ INCLUDES=
# NB order here matters.
PROJECTHDRS= crt.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h \
- log.h ipc.h symsocket.h keydis.h context.h prototypes.h
+ log.h ipc.h symsocket.h keydis.h cmd.h context.h \
+ prototypes.h
HDRS=project.h
SRCS=ansi.c crt.c html.c libsympathy.c render.c version.c vt102.c tty.c \
keydis.c history.c ring.c ptty.c terminal.c util.c log.c ipc.c \
- slide.c symsocket.c serial.c
+ slide.c symsocket.c serial.c cmd.c
CPROTO=cproto