aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm47xx/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm47xx/image/generic.mk')
-rw-r--r--target/linux/bcm47xx/image/generic.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/bcm47xx/image/generic.mk b/target/linux/bcm47xx/image/generic.mk
index 94064cb7d1..5cab0fa932 100644
--- a/target/linux/bcm47xx/image/generic.mk
+++ b/target/linux/bcm47xx/image/generic.mk
@@ -10,6 +10,7 @@ define Device/linksys_wrt300n-v1.1
$(Device/linksys)
DEVICE_ID := EWC2
VERSION := 1.51.2
+ DEFAULT := n
endef
TARGET_DEVICES += linksys_wrt300n-v1.1
@@ -20,6 +21,7 @@ define Device/linksys_wrt310n-v1
$(Device/linksys)
DEVICE_ID := 310N
VERSION := 1.0.10
+ DEFAULT := n
endef
TARGET_DEVICES += linksys_wrt310n-v1
@@ -30,6 +32,7 @@ define Device/linksys_wrt350n-v1
$(Device/linksys)
DEVICE_ID := EWCG
VERSION := 1.04.1
+ DEFAULT := n
endef
TARGET_DEVICES += linksys_wrt350n-v1