aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/netdevices.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/netdevices.mk b/package/kernel/linux/modules/netdevices.mk
index f048b01d8b..394180902d 100644
--- a/package/kernel/linux/modules/netdevices.mk
+++ b/package/kernel/linux/modules/netdevices.mk
@@ -1461,7 +1461,7 @@ $(eval $(call KernelPackage,mhi-wwan-mbim))
define KernelPackage/atlantic
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=Aquantia AQtion 10Gbps Ethernet NIC
- DEPENDS:=@PCI_SUPPORT +kmod-ptp
+ DEPENDS:=@PCI_SUPPORT +kmod-ptp +kmod-hwmon-core +kmod-macsec
KCONFIG:=CONFIG_AQTION
FILES:=$(LINUX_DIR)/drivers/net/ethernet/aquantia/atlantic/atlantic.ko
AUTOLOAD:=$(call AutoProbe,atlantic)