aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/image/rtl838x.mk
diff options
context:
space:
mode:
authorSander Vanheule <sander@svanheule.net>2022-09-18 10:12:16 +0200
committerSander Vanheule <sander@svanheule.net>2022-09-18 10:12:19 +0200
commitfe5a2f334f00d26aaba457f258ed1be939f1bba5 (patch)
tree7f77478220214af864ab8136cace6c22ff308dbd /target/linux/realtek/image/rtl838x.mk
parent00094efec33f07c9dc16cce23be492430c40b3cc (diff)
downloadupstream-fe5a2f334f00d26aaba457f258ed1be939f1bba5.tar.gz
upstream-fe5a2f334f00d26aaba457f258ed1be939f1bba5.tar.bz2
upstream-fe5a2f334f00d26aaba457f258ed1be939f1bba5.zip
realtek: use Device prefix for common recipes
The Build prefix is used for image build commands, while the Device prefix should be used for base recipes for devices. Apply the same naming convention here. While touching the file, also fix the mixed indentation. Suggested-by: INAGAKI Hiroshi <musashino.open@gmail.com> Signed-off-by: Sander Vanheule <sander@svanheule.net>
Diffstat (limited to 'target/linux/realtek/image/rtl838x.mk')
-rw-r--r--target/linux/realtek/image/rtl838x.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/realtek/image/rtl838x.mk b/target/linux/realtek/image/rtl838x.mk
index a4f02ba352..c33ac7c5c4 100644
--- a/target/linux/realtek/image/rtl838x.mk
+++ b/target/linux/realtek/image/rtl838x.mk
@@ -13,7 +13,7 @@ endef
TARGET_DEVICES += allnet_all-sg8208m
define Device/d-link_dgs-1210-10mp-f
- $(Build/d-link_dgs-1210)
+ $(Device/d-link_dgs-1210)
SOC := rtl8380
DEVICE_MODEL := DGS-1210-10MP
DEVICE_VARIANT := F
@@ -22,7 +22,7 @@ endef
TARGET_DEVICES += d-link_dgs-1210-10mp-f
define Device/d-link_dgs-1210-10p
- $(Build/d-link_dgs-1210)
+ $(Device/d-link_dgs-1210)
SOC := rtl8382
DEVICE_MODEL := DGS-1210-10P
DEVICE_PACKAGES += lua-rs232
@@ -30,21 +30,21 @@ endef
TARGET_DEVICES += d-link_dgs-1210-10p
define Device/d-link_dgs-1210-16
- $(Build/d-link_dgs-1210)
+ $(Device/d-link_dgs-1210)
SOC := rtl8382
DEVICE_MODEL := DGS-1210-16
endef
TARGET_DEVICES += d-link_dgs-1210-16
define Device/d-link_dgs-1210-20
- $(Build/d-link_dgs-1210)
+ $(Device/d-link_dgs-1210)
SOC := rtl8382
DEVICE_MODEL := DGS-1210-20
endef
TARGET_DEVICES += d-link_dgs-1210-20
define Device/d-link_dgs-1210-28
- $(Build/d-link_dgs-1210)
+ $(Device/d-link_dgs-1210)
SOC := rtl8382
DEVICE_MODEL := DGS-1210-28
endef
@@ -64,7 +64,7 @@ endef
TARGET_DEVICES += engenius_ews2910p
define Device/hpe_1920-8g
- $(Build/hpe_1920)
+ $(Device/hpe_1920)
SOC := rtl8380
DEVICE_MODEL := 1920-8G (JG920A)
H3C_DEVICE_ID := 0x00010023
@@ -72,7 +72,7 @@ endef
TARGET_DEVICES += hpe_1920-8g
define Device/hpe_1920-16g
- $(Build/hpe_1920)
+ $(Device/hpe_1920)
SOC := rtl8382
DEVICE_MODEL := 1920-16G (JG923A)
H3C_DEVICE_ID := 0x00010026
@@ -80,7 +80,7 @@ endef
TARGET_DEVICES += hpe_1920-16g
define Device/hpe_1920-24g
- $(Build/hpe_1920)
+ $(Device/hpe_1920)
SOC := rtl8382
DEVICE_MODEL := 1920-24G (JG924A)
H3C_DEVICE_ID := 0x00010027