aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-3.6/500-MIPS-fw-myloader.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-10-28 19:52:02 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-10-28 19:52:02 +0000
commite4db63fd64b1716715ac7289dc6f1fc48593d4af (patch)
treec5493128b26209a31354c173a6c020f4cbf37ef6 /target/linux/ar71xx/patches-3.6/500-MIPS-fw-myloader.patch
parent87186c5ed4681ba9830c072f4487e206147c973d (diff)
downloadupstream-e4db63fd64b1716715ac7289dc6f1fc48593d4af.tar.gz
upstream-e4db63fd64b1716715ac7289dc6f1fc48593d4af.tar.bz2
upstream-e4db63fd64b1716715ac7289dc6f1fc48593d4af.zip
ar71xx: add initial support for 3.6
The nand subtarget is not working yet. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 33983
Diffstat (limited to 'target/linux/ar71xx/patches-3.6/500-MIPS-fw-myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-3.6/500-MIPS-fw-myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-3.6/500-MIPS-fw-myloader.patch b/target/linux/ar71xx/patches-3.6/500-MIPS-fw-myloader.patch
new file mode 100644
index 0000000000..656f34af24
--- /dev/null
+++ b/target/linux/ar71xx/patches-3.6/500-MIPS-fw-myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -175,6 +175,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -998,6 +998,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+