aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-09-23 19:34:15 +0000
committerNicolas Thill <nico@openwrt.org>2006-09-23 19:34:15 +0000
commitce9573d5658a88a493a24482f21cb32219d742b6 (patch)
tree23c8824fdf79bb47f08ba1e11e209ca6b3a36865
parentdf1ef8a38d45b741f51d816631a1a15f179a4f5f (diff)
downloadupstream-ce9573d5658a88a493a24482f21cb32219d742b6.tar.gz
upstream-ce9573d5658a88a493a24482f21cb32219d742b6.tar.bz2
upstream-ce9573d5658a88a493a24482f21cb32219d742b6.zip
standardize Makefile, remove dup description
SVN-Revision: 4846
-rw-r--r--openwrt/package/hostap-utils/Makefile12
1 files changed, 4 insertions, 8 deletions
diff --git a/openwrt/package/hostap-utils/Makefile b/openwrt/package/hostap-utils/Makefile
index d1f7914768..b794ad0d1e 100644
--- a/openwrt/package/hostap-utils/Makefile
+++ b/openwrt/package/hostap-utils/Makefile
@@ -10,27 +10,23 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=hostap-utils
PKG_VERSION:=0.4.7
PKG_RELEASE:=1
-PKG_MD5SUM:=afe041581b8f01666e353bec20917c85
-PKG_SOURCE_URL:=http://hostap.epitest.fi/releases/
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://hostap.epitest.fi/releases/
+PKG_MD5SUM:=afe041581b8f01666e353bec20917c85
PKG_CAT:=zcat
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
-
include $(INCLUDE_DIR)/package.mk
define Package/hostap-utils
SECTION:=utils
- CATEGORY:=Drivers
+ CATEGORY:=Kernel drivers
DEPENDS:=kmod-hostap
TITLE:=Host AP driver utility programs
- DESCRIPTION:=Host AP driver utility programs
URL:=http://hostap.epitest.fi/
endef
-
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \