aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-09-05 07:11:51 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-09-05 07:11:51 +0000
commit977681a377b154c9f7b7fbb7b029d5ba5030d144 (patch)
tree886244f7c68c4cab2e76486622634dd745afadae
parentaae15e51565bbe5317c96131753226392dacaf2f (diff)
downloadupstream-977681a377b154c9f7b7fbb7b029d5ba5030d144.tar.gz
upstream-977681a377b154c9f7b7fbb7b029d5ba5030d144.tar.bz2
upstream-977681a377b154c9f7b7fbb7b029d5ba5030d144.zip
Remove installation of incompatible getopt.h, closes #753, #754, #755
SVN-Revision: 4754
-rw-r--r--openwrt/package/keynote/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/keynote/Makefile b/openwrt/package/keynote/Makefile
index d61188c68a..503528f5e8 100644
--- a/openwrt/package/keynote/Makefile
+++ b/openwrt/package/keynote/Makefile
@@ -48,12 +48,12 @@ define Package/keynote/install
endef
define Build/InstallDev
- $(CP) $(PKG_BUILD_DIR)/*.h $(STAGING_DIR)/usr/include/
+ $(CP) $(PKG_BUILD_DIR)/{assertion,header,keynote,signature}.h $(STAGING_DIR)/usr/include/
$(CP) $(PKG_BUILD_DIR)/libkeynote.a $(STAGING_DIR)/usr/lib/
endef
define Build/UninstallDev
- rm -rf $(STAGING_DIR)/usr/include/{assertion,getopt,header,keynote,signature}.h
+ rm -rf $(STAGING_DIR)/usr/include/{assertion,header,keynote,signature}.h
endef
$(eval $(call BuildPackage,keynote))