aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-09-23 17:39:46 +0000
committerNicolas Thill <nico@openwrt.org>2006-09-23 17:39:46 +0000
commit860a2214dd5e3703802e29158acfad37f4118508 (patch)
tree83d724bc3fb1e947c03a2f90f4e4d3a2bde3000b
parent7ec9b015292030c559b4fe59b89150d8b6e52fa7 (diff)
downloadupstream-860a2214dd5e3703802e29158acfad37f4118508.tar.gz
upstream-860a2214dd5e3703802e29158acfad37f4118508.tar.bz2
upstream-860a2214dd5e3703802e29158acfad37f4118508.zip
standardize Makefile, add URL
SVN-Revision: 4833
-rw-r--r--openwrt/package/iproute2/Makefile15
1 files changed, 10 insertions, 5 deletions
diff --git a/openwrt/package/iproute2/Makefile b/openwrt/package/iproute2/Makefile
index 4ad88d8f34..5e51b9607d 100644
--- a/openwrt/package/iproute2/Makefile
+++ b/openwrt/package/iproute2/Makefile
@@ -20,15 +20,20 @@ PKG_CAT:=zcat
include $(INCLUDE_DIR)/package.mk
+define Package/iproute2/Default
+ SECTION:=net
+ CATEGORY:=Network
+ URL:=http://linux-net.osdl.org/index.php/Iproute2
+endef
+
define Package/ip
-SECTION:=base
-CATEGORY:=Network
-TITLE:=A routing control utility
+ $(call Package/iproute2/Default)
+ TITLE:=Routing control utility
endef
define Package/tc
-$(call Package/ip)
-TITLE:=A traffic control utility
+ $(call Package/iproute2/Default)
+ TITLE:=Traffic control utility
endef
define Build/Configure