aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-08-31 21:18:29 +0000
committerMike Baker <mbm@openwrt.org>2006-08-31 21:18:29 +0000
commit3c4b1423e0b255543d66c3a37e09b3f9f1329a13 (patch)
tree32ba6d9576e2411d8bea50c83eae6d277c38c611
parentc4435096581de4bee1c661a81853d76c9312af52 (diff)
downloadupstream-3c4b1423e0b255543d66c3a37e09b3f9f1329a13.tar.gz
upstream-3c4b1423e0b255543d66c3a37e09b3f9f1329a13.tar.bz2
upstream-3c4b1423e0b255543d66c3a37e09b3f9f1329a13.zip
fix ccache error
SVN-Revision: 4723
-rw-r--r--openwrt/package/openssl/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/openssl/Makefile b/openwrt/package/openssl/Makefile
index be5b4a6d06..3f60dcfbfe 100644
--- a/openwrt/package/openssl/Makefile
+++ b/openwrt/package/openssl/Makefile
@@ -67,7 +67,7 @@ define Build/Compile
rm -rf $(PKG_INSTALL_DIR)
mkdir -p $(PKG_INSTALL_DIR)
$(MAKE) -C $(PKG_BUILD_DIR) -j1 \
- MAKEDEPPROG="$(TARGET_CC)" \
+ MAKEDEPPROG="$(TARGET_CROSS)gcc" \
depend
$(MAKE) -C $(PKG_BUILD_DIR) -j1 \
CC="$(TARGET_CC)" \