aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-07-19 16:51:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-07-19 16:51:37 +0000
commit243361efaa79daa104b658c0ee1152b1aa05dfb6 (patch)
tree99d82b4ea383329af56998916af9c3e27a8f71f9
parent34f00bf6ef2a2d86b7ae9fa5d6d0402305ea9467 (diff)
downloadupstream-243361efaa79daa104b658c0ee1152b1aa05dfb6.tar.gz
upstream-243361efaa79daa104b658c0ee1152b1aa05dfb6.tar.bz2
upstream-243361efaa79daa104b658c0ee1152b1aa05dfb6.zip
check for zlib.h as well
SVN-Revision: 4170
-rw-r--r--openwrt/include/prereq.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/include/prereq.mk b/openwrt/include/prereq.mk
index c51953b619..6b3621dbac 100644
--- a/openwrt/include/prereq.mk
+++ b/openwrt/include/prereq.mk
@@ -83,7 +83,7 @@ $(eval $(call Require,working-g++, \
define Require/zlib
echo 'int main(int argc, char **argv) { gzdopen(0, "rb"); return 0; }' | \
- gcc -x c -o $(TMP_DIR)/a.out -lz -
+ gcc -include zlib.h -x c -o $(TMP_DIR)/a.out -lz -
endef
$(eval $(call Require,zlib, \