aboutsummaryrefslogtreecommitdiffstats
path: root/tools/upslug2/.svn
diff options
context:
space:
mode:
Diffstat (limited to 'tools/upslug2/.svn')
-rw-r--r--tools/upslug2/.svn/entries65
-rw-r--r--tools/upslug2/.svn/text-base/Makefile.svn-base36
2 files changed, 101 insertions, 0 deletions
diff --git a/tools/upslug2/.svn/entries b/tools/upslug2/.svn/entries
new file mode 100644
index 0000000..dec6a50
--- /dev/null
+++ b/tools/upslug2/.svn/entries
@@ -0,0 +1,65 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/tools/upslug2
+svn://svn.openwrt.org/openwrt
+
+
+
+2012-08-12T12:34:30.330423Z
+33140
+jow
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+patches
+dir
+
+Makefile
+file
+
+
+
+
+2013-03-17T12:13:22.000000Z
+1f842cb5233f11dfee6352c394a99e3e
+2012-08-12T12:34:30.330423Z
+33140
+jow
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+774
+
diff --git a/tools/upslug2/.svn/text-base/Makefile.svn-base b/tools/upslug2/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..e80cef0
--- /dev/null
+++ b/tools/upslug2/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,36 @@
+#
+# Copyright (C) 2009-2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=upslug2
+PKG_VERSION:=20071227
+
+PKG_SOURCE_URL:=http://svn.nslu2-linux.org/svnroot/upslug2/trunk
+PKG_SOURCE_PROTO:=svn
+PKG_SOURCE_SUBDIR:=upslug2-$(PKG_VERSION)
+PKG_SOURCE_VERSION:=41
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
+
+include $(INCLUDE_DIR)/host-build.mk
+
+unexport CFLAGS
+HOST_LDFLAGS += $(HOST_STATIC_LINKING)
+
+define Host/Configure
+ (cd $(HOST_BUILD_DIR); \
+ aclocal && autoconf && \
+ autoheader && \
+ automake --add-missing; \
+ )
+ $(Host/Configure/Default)
+endef
+
+ifneq ($(HOST_OS),Linux)
+ HOST_CONFIGURE_ARGS += --with-libpcap
+endif
+
+$(eval $(call HostBuild))