aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sparc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sparc/Makefile')
-rw-r--r--target/linux/sparc/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/sparc/Makefile b/target/linux/sparc/Makefile
new file mode 100644
index 0000000..2187380
--- /dev/null
+++ b/target/linux/sparc/Makefile
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=sparc
+BOARD:=sparc
+BOARDNAME:=Sun UltraSPARC
+FEATURES+=fpu tgz jffs2 ext4 squashfs
+
+LINUX_VERSION:=3.6.11
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
+
+include $(INCLUDE_DIR)/target.mk
+
+$(eval $(call BuildTarget))