aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/pxa/profiles/.svn
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/pxa/profiles/.svn')
-rw-r--r--target/linux/pxa/profiles/.svn/entries96
-rw-r--r--target/linux/pxa/profiles/.svn/text-base/100-Default.mk.svn-base17
-rw-r--r--target/linux/pxa/profiles/.svn/text-base/200-Gumstix.mk.svn-base17
3 files changed, 130 insertions, 0 deletions
diff --git a/target/linux/pxa/profiles/.svn/entries b/target/linux/pxa/profiles/.svn/entries
new file mode 100644
index 0000000..445081a
--- /dev/null
+++ b/target/linux/pxa/profiles/.svn/entries
@@ -0,0 +1,96 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/target/linux/pxa/profiles
+svn://svn.openwrt.org/openwrt
+
+
+
+2012-10-03T16:15:05.251430Z
+33609
+florian
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+200-Gumstix.mk
+file
+
+
+
+
+2013-03-17T12:12:17.000000Z
+1cb26733b5f5c95cf2ee9f085e0c4fec
+2012-10-03T16:15:05.251430Z
+33609
+florian
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+356
+
+100-Default.mk
+file
+
+
+
+
+2013-03-17T12:12:17.000000Z
+fe2bb99033737764062fc0a9da855c2c
+2012-10-03T16:15:05.251430Z
+33609
+florian
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+314
+
diff --git a/target/linux/pxa/profiles/.svn/text-base/100-Default.mk.svn-base b/target/linux/pxa/profiles/.svn/text-base/100-Default.mk.svn-base
new file mode 100644
index 0000000..566a43f
--- /dev/null
+++ b/target/linux/pxa/profiles/.svn/text-base/100-Default.mk.svn-base
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=
+endef
+
+define Profile/Default/Description
+ Default PXA Profile
+endef
+$(eval $(call Profile,Default))
+
diff --git a/target/linux/pxa/profiles/.svn/text-base/200-Gumstix.mk.svn-base b/target/linux/pxa/profiles/.svn/text-base/200-Gumstix.mk.svn-base
new file mode 100644
index 0000000..f296414
--- /dev/null
+++ b/target/linux/pxa/profiles/.svn/text-base/200-Gumstix.mk.svn-base
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Gumstix
+ NAME:=Gumstix
+ PACKAGES:=uboot-pxa-gumstix
+endef
+
+define Profile/Atheros-ath5k/Description
+ Package set compatible with the Gumstix boards
+endef
+$(eval $(call Profile,Gumstix))
+