aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc85xx/profiles')
-rw-r--r--target/linux/mpc85xx/profiles/.svn/entries96
-rw-r--r--target/linux/mpc85xx/profiles/.svn/text-base/00-default.mk.svn-base16
-rw-r--r--target/linux/mpc85xx/profiles/.svn/text-base/tp-link.mk.svn-base18
-rw-r--r--target/linux/mpc85xx/profiles/00-default.mk16
-rw-r--r--target/linux/mpc85xx/profiles/tp-link.mk18
5 files changed, 164 insertions, 0 deletions
diff --git a/target/linux/mpc85xx/profiles/.svn/entries b/target/linux/mpc85xx/profiles/.svn/entries
new file mode 100644
index 0000000..369f636
--- /dev/null
+++ b/target/linux/mpc85xx/profiles/.svn/entries
@@ -0,0 +1,96 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/target/linux/mpc85xx/profiles
+svn://svn.openwrt.org/openwrt
+
+
+
+2013-03-15T16:11:45.630937Z
+36051
+juhosg
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+tp-link.mk
+file
+
+
+
+
+2013-03-17T12:12:30.000000Z
+e454f32fafe77051f6240ee108b091b7
+2013-03-15T16:11:45.630937Z
+36051
+juhosg
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+416
+
+00-default.mk
+file
+
+
+
+
+2013-03-17T12:12:30.000000Z
+67759040c652470586d97cad9b561df9
+2013-02-19T14:53:17.441181Z
+35677
+juhosg
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+391
+
diff --git a/target/linux/mpc85xx/profiles/.svn/text-base/00-default.mk.svn-base b/target/linux/mpc85xx/profiles/.svn/text-base/00-default.mk.svn-base
new file mode 100644
index 0000000..a0b2558
--- /dev/null
+++ b/target/linux/mpc85xx/profiles/.svn/text-base/00-default.mk.svn-base
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile (all drivers)
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb2-fsl
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))
diff --git a/target/linux/mpc85xx/profiles/.svn/text-base/tp-link.mk.svn-base b/target/linux/mpc85xx/profiles/.svn/text-base/tp-link.mk.svn-base
new file mode 100644
index 0000000..57981d3
--- /dev/null
+++ b/target/linux/mpc85xx/profiles/.svn/text-base/tp-link.mk.svn-base
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TLWDR4900
+ NAME:=TP-Link TL-WDR4900
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb2-fsl \
+ kmod-ath9k kmod-wpad
+endef
+
+define Profile/TLWDR4900/Description
+ Package set optimized for the TP-Link TL-WDR4900.
+endef
+$(eval $(call Profile,TLWDR4900))
diff --git a/target/linux/mpc85xx/profiles/00-default.mk b/target/linux/mpc85xx/profiles/00-default.mk
new file mode 100644
index 0000000..a0b2558
--- /dev/null
+++ b/target/linux/mpc85xx/profiles/00-default.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile (all drivers)
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb2-fsl
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))
diff --git a/target/linux/mpc85xx/profiles/tp-link.mk b/target/linux/mpc85xx/profiles/tp-link.mk
new file mode 100644
index 0000000..57981d3
--- /dev/null
+++ b/target/linux/mpc85xx/profiles/tp-link.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TLWDR4900
+ NAME:=TP-Link TL-WDR4900
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb2-fsl \
+ kmod-ath9k kmod-wpad
+endef
+
+define Profile/TLWDR4900/Description
+ Package set optimized for the TP-Link TL-WDR4900.
+endef
+$(eval $(call Profile,TLWDR4900))