aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ep93xx/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ep93xx/profiles')
-rw-r--r--target/linux/ep93xx/profiles/.svn/entries96
-rw-r--r--target/linux/ep93xx/profiles/.svn/text-base/00-default.mk.svn-base17
-rw-r--r--target/linux/ep93xx/profiles/.svn/text-base/01-simone.mk.svn-base23
-rw-r--r--target/linux/ep93xx/profiles/00-default.mk17
-rw-r--r--target/linux/ep93xx/profiles/01-simone.mk23
5 files changed, 176 insertions, 0 deletions
diff --git a/target/linux/ep93xx/profiles/.svn/entries b/target/linux/ep93xx/profiles/.svn/entries
new file mode 100644
index 0000000..7616d73
--- /dev/null
+++ b/target/linux/ep93xx/profiles/.svn/entries
@@ -0,0 +1,96 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/target/linux/ep93xx/profiles
+svn://svn.openwrt.org/openwrt
+
+
+
+2012-12-10T21:05:11.411303Z
+34615
+florian
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+00-default.mk
+file
+
+
+
+
+2013-03-17T12:12:48.000000Z
+35f450eaffedcf360e4d6edca84879db
+2012-01-29T15:00:36.776868Z
+29942
+florian
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+386
+
+01-simone.mk
+file
+
+
+
+
+2013-03-17T12:12:48.000000Z
+e31070a5ca8b183a3ab59e2ade84d008
+2012-12-10T21:05:11.411303Z
+34615
+florian
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+535
+
diff --git a/target/linux/ep93xx/profiles/.svn/text-base/00-default.mk.svn-base b/target/linux/ep93xx/profiles/.svn/text-base/00-default.mk.svn-base
new file mode 100644
index 0000000..1c43dc6
--- /dev/null
+++ b/target/linux/ep93xx/profiles/.svn/text-base/00-default.mk.svn-base
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:= \
+ kmod-usb-core kmod-usb-ohci
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most EP93xx-based boards.
+endef
+$(eval $(call Profile,Default))
diff --git a/target/linux/ep93xx/profiles/.svn/text-base/01-simone.mk.svn-base b/target/linux/ep93xx/profiles/.svn/text-base/01-simone.mk.svn-base
new file mode 100644
index 0000000..346e551
--- /dev/null
+++ b/target/linux/ep93xx/profiles/.svn/text-base/01-simone.mk.svn-base
@@ -0,0 +1,23 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Simone
+ NAME:=Simplemachines Sim.One
+ PACKAGES:= \
+ kmod-input-core \
+ kmod-input-evdev \
+ kmod-input-keyboard-ep93xx \
+ kmod-sound-core \
+ kmod-sound-soc-ep93xx \
+ kmod-sound-soc-ep93xx-ac97 \
+ kmod-sound-soc-ep93xx-simone
+endef
+
+define Profile/Simone/Description
+ Package set compatible with the Simplemachines Sim.One board.
+endef
+$(eval $(call Profile,Simone))
diff --git a/target/linux/ep93xx/profiles/00-default.mk b/target/linux/ep93xx/profiles/00-default.mk
new file mode 100644
index 0000000..1c43dc6
--- /dev/null
+++ b/target/linux/ep93xx/profiles/00-default.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:= \
+ kmod-usb-core kmod-usb-ohci
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most EP93xx-based boards.
+endef
+$(eval $(call Profile,Default))
diff --git a/target/linux/ep93xx/profiles/01-simone.mk b/target/linux/ep93xx/profiles/01-simone.mk
new file mode 100644
index 0000000..346e551
--- /dev/null
+++ b/target/linux/ep93xx/profiles/01-simone.mk
@@ -0,0 +1,23 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Simone
+ NAME:=Simplemachines Sim.One
+ PACKAGES:= \
+ kmod-input-core \
+ kmod-input-evdev \
+ kmod-input-keyboard-ep93xx \
+ kmod-sound-core \
+ kmod-sound-soc-ep93xx \
+ kmod-sound-soc-ep93xx-ac97 \
+ kmod-sound-soc-ep93xx-simone
+endef
+
+define Profile/Simone/Description
+ Package set compatible with the Simplemachines Sim.One board.
+endef
+$(eval $(call Profile,Simone))