aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/cns21xx/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/cns21xx/profiles')
-rw-r--r--target/linux/cns21xx/profiles/.svn/entries62
-rw-r--r--target/linux/cns21xx/profiles/.svn/prop-base/00-default.mk.svn-base5
-rw-r--r--target/linux/cns21xx/profiles/.svn/text-base/00-default.mk.svn-base17
-rw-r--r--target/linux/cns21xx/profiles/00-default.mk17
4 files changed, 101 insertions, 0 deletions
diff --git a/target/linux/cns21xx/profiles/.svn/entries b/target/linux/cns21xx/profiles/.svn/entries
new file mode 100644
index 0000000..d84ec46
--- /dev/null
+++ b/target/linux/cns21xx/profiles/.svn/entries
@@ -0,0 +1,62 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/target/linux/cns21xx/profiles
+svn://svn.openwrt.org/openwrt
+
+
+
+2010-12-30T17:19:16.126325Z
+24859
+juhosg
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+00-default.mk
+file
+
+
+
+
+2013-03-17T12:12:28.000000Z
+63745c3e28bb62c11ace95f263198acf
+2010-12-30T17:19:16.126325Z
+24859
+juhosg
+has-props
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+416
+
diff --git a/target/linux/cns21xx/profiles/.svn/prop-base/00-default.mk.svn-base b/target/linux/cns21xx/profiles/.svn/prop-base/00-default.mk.svn-base
new file mode 100644
index 0000000..bdbd305
--- /dev/null
+++ b/target/linux/cns21xx/profiles/.svn/prop-base/00-default.mk.svn-base
@@ -0,0 +1,5 @@
+K 13
+svn:eol-style
+V 6
+native
+END
diff --git a/target/linux/cns21xx/profiles/.svn/text-base/00-default.mk.svn-base b/target/linux/cns21xx/profiles/.svn/text-base/00-default.mk.svn-base
new file mode 100644
index 0000000..a2b669e
--- /dev/null
+++ b/target/linux/cns21xx/profiles/.svn/text-base/00-default.mk.svn-base
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile (all drivers)
+ PACKAGES:= \
+ kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))
diff --git a/target/linux/cns21xx/profiles/00-default.mk b/target/linux/cns21xx/profiles/00-default.mk
new file mode 100644
index 0000000..a2b669e
--- /dev/null
+++ b/target/linux/cns21xx/profiles/00-default.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile (all drivers)
+ PACKAGES:= \
+ kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))