aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm2708/profiles')
-rw-r--r--target/linux/brcm2708/profiles/.svn/entries62
-rw-r--r--target/linux/brcm2708/profiles/.svn/text-base/100-RaspberryPi.mk.svn-base17
-rw-r--r--target/linux/brcm2708/profiles/100-RaspberryPi.mk17
3 files changed, 96 insertions, 0 deletions
diff --git a/target/linux/brcm2708/profiles/.svn/entries b/target/linux/brcm2708/profiles/.svn/entries
new file mode 100644
index 0000000..9f476b1
--- /dev/null
+++ b/target/linux/brcm2708/profiles/.svn/entries
@@ -0,0 +1,62 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/target/linux/brcm2708/profiles
+svn://svn.openwrt.org/openwrt
+
+
+
+2012-07-24T20:39:17.686020Z
+32825
+blogic
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+100-RaspberryPi.mk
+file
+
+
+
+
+2013-03-17T12:12:27.000000Z
+eadce00a49d47b3aed9d04a6fd109abb
+2012-07-24T20:39:17.686020Z
+32825
+blogic
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+308
+
diff --git a/target/linux/brcm2708/profiles/.svn/text-base/100-RaspberryPi.mk.svn-base b/target/linux/brcm2708/profiles/.svn/text-base/100-RaspberryPi.mk.svn-base
new file mode 100644
index 0000000..8d10203
--- /dev/null
+++ b/target/linux/brcm2708/profiles/.svn/text-base/100-RaspberryPi.mk.svn-base
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi
+ NAME:=RaspberryPi
+endef
+
+define Profile/RaspberryPi/Description
+ RaspberryPi board
+endef
+
+$(eval $(call Profile,RaspberryPi))
+
diff --git a/target/linux/brcm2708/profiles/100-RaspberryPi.mk b/target/linux/brcm2708/profiles/100-RaspberryPi.mk
new file mode 100644
index 0000000..8d10203
--- /dev/null
+++ b/target/linux/brcm2708/profiles/100-RaspberryPi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi
+ NAME:=RaspberryPi
+endef
+
+define Profile/RaspberryPi/Description
+ RaspberryPi board
+endef
+
+$(eval $(call Profile,RaspberryPi))
+