aboutsummaryrefslogtreecommitdiffstats
path: root/tools/ipkg-utils/.svn
diff options
context:
space:
mode:
authorJames <>2013-03-17 12:16:37 +0000
committerJames <>2013-03-17 12:16:37 +0000
commit27b76ab0671089c47506615a796a261e993896a7 (patch)
tree61213d67e7fa87b20356b23798558e2c4212c42f /tools/ipkg-utils/.svn
downloadtrunk-36060-master.tar.gz
trunk-36060-master.tar.bz2
trunk-36060-master.zip
Diffstat (limited to 'tools/ipkg-utils/.svn')
-rw-r--r--tools/ipkg-utils/.svn/entries65
-rw-r--r--tools/ipkg-utils/.svn/prop-base/Makefile.svn-base5
-rw-r--r--tools/ipkg-utils/.svn/text-base/Makefile.svn-base32
3 files changed, 102 insertions, 0 deletions
diff --git a/tools/ipkg-utils/.svn/entries b/tools/ipkg-utils/.svn/entries
new file mode 100644
index 0000000..b1d36d5
--- /dev/null
+++ b/tools/ipkg-utils/.svn/entries
@@ -0,0 +1,65 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/tools/ipkg-utils
+svn://svn.openwrt.org/openwrt
+
+
+
+2012-12-22T19:56:17.837587Z
+34870
+nbd
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+patches
+dir
+
+Makefile
+file
+
+
+
+
+2013-03-17T12:13:23.000000Z
+cc2ede46ff427b9deb3aae7d26ae8b6a
+2011-01-16T22:16:49.222509Z
+25021
+jow
+has-props
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+744
+
diff --git a/tools/ipkg-utils/.svn/prop-base/Makefile.svn-base b/tools/ipkg-utils/.svn/prop-base/Makefile.svn-base
new file mode 100644
index 0000000..bdbd305
--- /dev/null
+++ b/tools/ipkg-utils/.svn/prop-base/Makefile.svn-base
@@ -0,0 +1,5 @@
+K 13
+svn:eol-style
+V 6
+native
+END
diff --git a/tools/ipkg-utils/.svn/text-base/Makefile.svn-base b/tools/ipkg-utils/.svn/text-base/Makefile.svn-base
new file mode 100644
index 0000000..7782609
--- /dev/null
+++ b/tools/ipkg-utils/.svn/text-base/Makefile.svn-base
@@ -0,0 +1,32 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=ipkg-utils
+PKG_VERSION:=1.7
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://handhelds.org/packages/ipkg-utils/
+PKG_MD5SUM:=da3e3ef772973d7370a6ac95f0fef9b8
+
+include $(INCLUDE_DIR)/host-build.mk
+
+define Host/Install
+ $(INSTALL_BIN) \
+ $(HOST_BUILD_DIR)/ipkg-build \
+ $(HOST_BUILD_DIR)/ipkg-buildpackage \
+ $(HOST_BUILD_DIR)/ipkg-make-index \
+ $(HOST_BUILD_DIR)/ipkg.py \
+ $(STAGING_DIR_HOST)/bin/
+endef
+
+define Host/Clean
+ rm -f $(STAGING_DIR)/etc/ipkg.conf
+ rm -f $(STAGING_DIR_HOST)/bin/ipkg*
+endef
+
+$(eval $(call HostBuild))