aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x/profiles
diff options
context:
space:
mode:
authorJames <>2013-03-17 12:16:37 +0000
committerJames <>2013-03-17 12:16:37 +0000
commit27b76ab0671089c47506615a796a261e993896a7 (patch)
tree61213d67e7fa87b20356b23798558e2c4212c42f /target/linux/mcs814x/profiles
downloadtrunk-36060-master.tar.gz
trunk-36060-master.tar.bz2
trunk-36060-master.zip
Diffstat (limited to 'target/linux/mcs814x/profiles')
-rw-r--r--target/linux/mcs814x/profiles/.svn/entries96
-rw-r--r--target/linux/mcs814x/profiles/.svn/prop-base/000-Generic.mk.svn-base5
-rw-r--r--target/linux/mcs814x/profiles/.svn/text-base/000-Generic.mk.svn-base16
-rw-r--r--target/linux/mcs814x/profiles/.svn/text-base/100-dLAN-USB-Extender.mk.svn-base18
-rw-r--r--target/linux/mcs814x/profiles/000-Generic.mk16
-rw-r--r--target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk18
6 files changed, 169 insertions, 0 deletions
diff --git a/target/linux/mcs814x/profiles/.svn/entries b/target/linux/mcs814x/profiles/.svn/entries
new file mode 100644
index 0000000..9a28b18
--- /dev/null
+++ b/target/linux/mcs814x/profiles/.svn/entries
@@ -0,0 +1,96 @@
+10
+
+dir
+36060
+svn://svn.openwrt.org/openwrt/trunk/target/linux/mcs814x/profiles
+svn://svn.openwrt.org/openwrt
+
+
+
+2012-09-25T20:56:50.165785Z
+33556
+florian
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+3c298f89-4303-0410-b956-a3cf2f4a3e73
+
+000-Generic.mk
+file
+
+
+
+
+2013-03-17T12:12:49.000000Z
+2efe295684576fc67d01c884620c0ed3
+2012-09-03T20:25:40.755484Z
+33313
+florian
+has-props
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+327
+
+100-dLAN-USB-Extender.mk
+file
+
+
+
+
+2013-03-17T12:12:49.000000Z
+0223368147f64e96e252125b77dfebfc
+2012-09-25T20:56:50.165785Z
+33556
+florian
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+476
+
diff --git a/target/linux/mcs814x/profiles/.svn/prop-base/000-Generic.mk.svn-base b/target/linux/mcs814x/profiles/.svn/prop-base/000-Generic.mk.svn-base
new file mode 100644
index 0000000..bdbd305
--- /dev/null
+++ b/target/linux/mcs814x/profiles/.svn/prop-base/000-Generic.mk.svn-base
@@ -0,0 +1,5 @@
+K 13
+svn:eol-style
+V 6
+native
+END
diff --git a/target/linux/mcs814x/profiles/.svn/text-base/000-Generic.mk.svn-base b/target/linux/mcs814x/profiles/.svn/text-base/000-Generic.mk.svn-base
new file mode 100644
index 0000000..a6d0f30
--- /dev/null
+++ b/target/linux/mcs814x/profiles/.svn/text-base/000-Generic.mk.svn-base
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+ NAME:=Generic profile
+endef
+
+define Profile/Generic/Description
+ Default profile for Moschip MCS814x targets
+endef
+$(eval $(call Profile,Generic))
+
diff --git a/target/linux/mcs814x/profiles/.svn/text-base/100-dLAN-USB-Extender.mk.svn-base b/target/linux/mcs814x/profiles/.svn/text-base/100-dLAN-USB-Extender.mk.svn-base
new file mode 100644
index 0000000..702861c
--- /dev/null
+++ b/target/linux/mcs814x/profiles/.svn/text-base/100-dLAN-USB-Extender.mk.svn-base
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/dLAN_USB_Extender
+ NAME:=Devolo dLAN USB Extender
+ PACKAGES:=hpavcfg foot kmod-usb-serial kmod-usb-serial-ftdi \
+ wmbus-repeater
+endef
+
+define Profile/dLAN_USB_Extender/Description
+ Package set specifically tuned for the Devolo dLAN USB Extender device.
+endef
+$(eval $(call Profile,dLAN_USB_Extender))
+
diff --git a/target/linux/mcs814x/profiles/000-Generic.mk b/target/linux/mcs814x/profiles/000-Generic.mk
new file mode 100644
index 0000000..a6d0f30
--- /dev/null
+++ b/target/linux/mcs814x/profiles/000-Generic.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+ NAME:=Generic profile
+endef
+
+define Profile/Generic/Description
+ Default profile for Moschip MCS814x targets
+endef
+$(eval $(call Profile,Generic))
+
diff --git a/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
new file mode 100644
index 0000000..702861c
--- /dev/null
+++ b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/dLAN_USB_Extender
+ NAME:=Devolo dLAN USB Extender
+ PACKAGES:=hpavcfg foot kmod-usb-serial kmod-usb-serial-ftdi \
+ wmbus-repeater
+endef
+
+define Profile/dLAN_USB_Extender/Description
+ Package set specifically tuned for the Devolo dLAN USB Extender device.
+endef
+$(eval $(call Profile,dLAN_USB_Extender))
+