aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood/Makefile
diff options
context:
space:
mode:
authorJames <>2013-03-17 12:16:37 +0000
committerJames <>2013-03-17 12:16:37 +0000
commit27b76ab0671089c47506615a796a261e993896a7 (patch)
tree61213d67e7fa87b20356b23798558e2c4212c42f /target/linux/kirkwood/Makefile
downloadtrunk-36060-master.tar.gz
trunk-36060-master.tar.bz2
trunk-36060-master.zip
Diffstat (limited to 'target/linux/kirkwood/Makefile')
-rw-r--r--target/linux/kirkwood/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/target/linux/kirkwood/Makefile b/target/linux/kirkwood/Makefile
new file mode 100644
index 0000000..355087b
--- /dev/null
+++ b/target/linux/kirkwood/Makefile
@@ -0,0 +1,23 @@
+#
+# Copyright (C) 2009-2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=arm
+BOARD:=kirkwood
+BOARDNAME:=Marvell Kirkwood
+FEATURES:=targz usb jffs2
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
+
+LINUX_VERSION:=3.3.8
+
+include $(INCLUDE_DIR)/target.mk
+
+KERNELNAME:="uImage"
+
+DEFAULT_PACKAGES +=
+
+$(eval $(call BuildTarget))