aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/Makefile1
-rw-r--r--target/imagebuilder/Makefile2
-rw-r--r--target/sdk/Makefile2
3 files changed, 4 insertions, 1 deletions
diff --git a/target/Makefile b/target/Makefile
index 4c746e2f00..3d36d26718 100644
--- a/target/Makefile
+++ b/target/Makefile
@@ -6,7 +6,6 @@
#
curdir:=target
-$(curdir)/builddirs-parallel:=linux
$(curdir)/builddirs:=linux sdk imagebuilder
$(curdir)/builddirs-default:=linux
$(curdir)/builddirs-install:=linux $(if $(CONFIG_SDK),sdk) $(if $(CONFIG_IB),imagebuilder)
diff --git a/target/imagebuilder/Makefile b/target/imagebuilder/Makefile
index dcd5ca82cc..8a3ac7fed9 100644
--- a/target/imagebuilder/Makefile
+++ b/target/imagebuilder/Makefile
@@ -10,6 +10,8 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
include $(INCLUDE_DIR)/host.mk
+override MAKEFLAGS=
+
PKG_OS:=$(shell uname -s)
PKG_CPU:=$(shell uname -m | sed "s/ //g")
diff --git a/target/sdk/Makefile b/target/sdk/Makefile
index 05ae321616..de00da825b 100644
--- a/target/sdk/Makefile
+++ b/target/sdk/Makefile
@@ -10,6 +10,8 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
include $(INCLUDE_DIR)/host.mk
+override MAKEFLAGS=
+
PKG_OS:=$(shell uname -s)
PKG_CPU:=$(shell uname -m)