aboutsummaryrefslogtreecommitdiffstats
path: root/target/sdk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/sdk/Makefile')
-rw-r--r--target/sdk/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/sdk/Makefile b/target/sdk/Makefile
index 82b47cd946..60201c8b63 100644
--- a/target/sdk/Makefile
+++ b/target/sdk/Makefile
@@ -63,8 +63,8 @@ $(BIN_DIR)/$(SDK_NAME).tar.bz2: clean
mkdir -p $(SDK_BUILD_DIR)/target/linux
$(CP) $(GENERIC_PLATFORM_DIR) $(PLATFORM_DIR) $(SDK_BUILD_DIR)/target/linux/
rm -rf \
- $(SDK_BUILD_DIR)/target/linux/*/files \
- $(SDK_BUILD_DIR)/target/linux/*/patches
+ $(SDK_BUILD_DIR)/target/linux/*/files* \
+ $(SDK_BUILD_DIR)/target/linux/*/patches*
$(CP) -L \
$(TOPDIR)/LICENSE \
$(TOPDIR)/rules.mk \