aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sibyte/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sibyte/Makefile')
-rw-r--r--target/linux/sibyte/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/sibyte/Makefile b/target/linux/sibyte/Makefile
new file mode 100644
index 0000000000..35cdb37f2e
--- /dev/null
+++ b/target/linux/sibyte/Makefile
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mips
+BOARD:=sibyte
+BOARDNAME:=SiByte MIPS
+FEATURES:=broken
+
+LINUX_VERSION:=2.6.21.5
+
+include $(INCLUDE_DIR)/kernel-build.mk
+
+# include the profiles
+-include profiles/*.mk
+
+$(eval $(call BuildKernel))