aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/s3c24xx/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/s3c24xx/image')
-rwxr-xr-xtarget/linux/s3c24xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/s3c24xx/image/Makefile b/target/linux/s3c24xx/image/Makefile
index 9aa3fd389a..39f494a1a9 100755
--- a/target/linux/s3c24xx/image/Makefile
+++ b/target/linux/s3c24xx/image/Makefile
@@ -16,7 +16,7 @@ MAKE += -j5
define Image/BuildKernel
- $(TARGET_CROSS)objcopy -O binary -R .note -R .comment -S $(KDIR)/linux-2.6.26/arch/arm/boot/compressed/vmlinux linux.bin
+ $(TARGET_CROSS)objcopy -O binary -R .note -R .comment -S $(LINUX_DIR)/arch/arm/boot/compressed/vmlinux linux.bin
mkimage -A arm -O linux -T kernel -C none -a 30008000 -e 30008000 -n "Openmoko Kernel Image Freerunner (Neo1973(GTA02))" -d linux.bin uImage
cp uImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-uImage