aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/oxnas/profiles/akitio.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/oxnas/profiles/akitio.mk')
-rw-r--r--target/linux/oxnas/profiles/akitio.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/oxnas/profiles/akitio.mk b/target/linux/oxnas/profiles/akitio.mk
new file mode 100644
index 0000000000..a10860101a
--- /dev/null
+++ b/target/linux/oxnas/profiles/akitio.mk
@@ -0,0 +1,17 @@
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/AKITIO
+ NAME:=Akitio MyCloud mini / Silverstone DC01
+ PACKAGES:= \
+ kmod-usb-storage kmod-i2c-gpio kmod-rtc-ds1307
+endef
+
+define Profile/AKITIO/Description
+ Profile for the Akitio MyCloud mini aka. Silverstone DC01
+endef
+
+$(eval $(call Profile,AKITIO))