aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.35/206-nxp-74hc153-gpio-chip-driver.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.35/206-nxp-74hc153-gpio-chip-driver.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.35/206-nxp-74hc153-gpio-chip-driver.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ar71xx/patches-2.6.35/206-nxp-74hc153-gpio-chip-driver.patch b/target/linux/ar71xx/patches-2.6.35/206-nxp-74hc153-gpio-chip-driver.patch
index cf1d02a9e9..d48d334a56 100644
--- a/target/linux/ar71xx/patches-2.6.35/206-nxp-74hc153-gpio-chip-driver.patch
+++ b/target/linux/ar71xx/patches-2.6.35/206-nxp-74hc153-gpio-chip-driver.patch
@@ -1,8 +1,8 @@
--- a/drivers/gpio/Kconfig
+++ b/drivers/gpio/Kconfig
-@@ -310,4 +310,12 @@ config GPIO_UCB1400
- To compile this driver as a module, choose M here: the
- module will be called ucb1400_gpio.
+@@ -343,4 +343,12 @@ config GPIO_JANZ_TTL
+ This driver provides support for driving the pins in output
+ mode only. Input mode is not supported.
+comment "Other GPIO expanders"
+
@@ -15,7 +15,7 @@
endif
--- a/drivers/gpio/Makefile
+++ b/drivers/gpio/Makefile
-@@ -13,6 +13,7 @@ obj-$(CONFIG_GPIO_MAX7301) += max7301.o
+@@ -17,6 +17,7 @@ obj-$(CONFIG_GPIO_MAX7301) += max7301.o
obj-$(CONFIG_GPIO_MAX732X) += max732x.o
obj-$(CONFIG_GPIO_MC33880) += mc33880.o
obj-$(CONFIG_GPIO_MCP23S08) += mcp23s08.o