aboutsummaryrefslogtreecommitdiffstats
path: root/target/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'target/Makefile.in')
-rw-r--r--target/Makefile.in20
1 files changed, 0 insertions, 20 deletions
diff --git a/target/Makefile.in b/target/Makefile.in
deleted file mode 100644
index d40fd158d7..0000000000
--- a/target/Makefile.in
+++ /dev/null
@@ -1,20 +0,0 @@
-# Default target skeleton stuff, may be overridden
-EXTRAVERSION:=
-TARGET_SKELETON=target/default/skel.tar.gz
-TARGET_SKEL_DIR=target/default/target_skeleton
-
-include target/device/Makefile.in
-
-openwrt-linux.trx: openwrt-trx
- PATH=$(TARGET_PATH) trx -o openwrt-linux$(EXTRAVERSION).trx \
- $(LINUX_DIR)/$(LINUX_BINLOC) $(JFFS2FLAGS) $(IMAGE).$(ROOTFS)
-
-openwrt-code.bin: openwrt-addpattern openwrt-linux.trx
- PATH=$(TARGET_PATH) addpattern -2 -i openwrt-linux$(EXTRAVERSION).trx \
- -o openwrt-$(TAG)-code$(EXTRAVERSION).bin -g
- @$(SED) "1s,^W54S,$(TAG)," openwrt-$(TAG)-code$(EXTRAVERSION).bin
-
-openwrt-image-clean:
- @-rm openwrt-* 2>/dev/null
-
-openwrt-image-dirclean: openwrt-dirclean