aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/libs/gettext/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/libs/gettext/Makefile b/package/libs/gettext/Makefile
index 442eceff43..093be1d0dc 100644
--- a/package/libs/gettext/Makefile
+++ b/package/libs/gettext/Makefile
@@ -52,11 +52,11 @@ define Host/Compile
endef
define Host/Install
- $(INSTALL_DIR) $(STAGING_DIR_HOST)/include
- $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR_HOST)/include/
+ $(INSTALL_DIR) $(STAGING_DIR)/host/include
+ $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR)/host/include/
- $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
- $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR_HOST)/share/aclocal/
+ $(INSTALL_DIR) $(STAGING_DIR)/host/share/aclocal
+ $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR)/host/share/aclocal/
endef
define Package/libintl/install