aboutsummaryrefslogtreecommitdiffstats
path: root/package/wificonf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/wificonf/Makefile')
-rw-r--r--package/wificonf/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/wificonf/Makefile b/package/wificonf/Makefile
index 5e5c667af4..5fbaf05231 100644
--- a/package/wificonf/Makefile
+++ b/package/wificonf/Makefile
@@ -22,6 +22,6 @@ define Build/Compile
endef
define Package/wificonf/install
- install -d -m0755 $(IDIR_WIFICONF)/sbin
- install -m0755 $(PKG_BUILD_DIR)/wifi $(IDIR_WIFICONF)/sbin/
+ install -d -m0755 $(1)/sbin
+ install -m0755 $(PKG_BUILD_DIR)/wifi $(1)/sbin/
endef