aboutsummaryrefslogtreecommitdiffstats
path: root/package/system/procd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/system/procd/Makefile')
-rw-r--r--package/system/procd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/system/procd/Makefile b/package/system/procd/Makefile
index 02520606e8..6f9e6f8562 100644
--- a/package/system/procd/Makefile
+++ b/package/system/procd/Makefile
@@ -27,12 +27,12 @@ PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/cmake.mk
-TARGET_LDFLAGS += $(if $(CONFIG_USE_EGLIBC),-lrt)
+TARGET_LDFLAGS += $(if $(CONFIG_USE_GLIBC),-lrt)
define Package/procd
SECTION:=base
CATEGORY:=Base system
- DEPENDS:=+ubusd +ubus +libjson-script +ubox +USE_EGLIBC:librt +libubox +libubus +NAND_SUPPORT:procd-nand
+ DEPENDS:=+ubusd +ubus +libjson-script +ubox +USE_GLIBC:librt +libubox +libubus +NAND_SUPPORT:procd-nand
TITLE:=OpenWrt system process manager
endef