aboutsummaryrefslogtreecommitdiffstats
path: root/package/speex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/speex/Makefile')
-rw-r--r--package/speex/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/speex/Makefile b/package/speex/Makefile
index 57e7ed47cf..a79ee02da4 100644
--- a/package/speex/Makefile
+++ b/package/speex/Makefile
@@ -18,7 +18,7 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,LIBSPEEX,libspeex,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
-$(PKG_BUILD_DIR)/.configured: $(PKG_BUILD_DIR)/.prepared
+$(PKG_BUILD_DIR)/.configured:
(cd $(PKG_BUILD_DIR); rm -rf config.{cache,status} ; \
$(TARGET_CONFIGURE_OPTS) \
CFLAGS="$(strip $(TARGET_CFLAGS))" \
@@ -82,5 +82,5 @@ uninstall-dev:
$(STAGING_DIR)/usr/lib/libspeex.{a,so*} \
$(STAGING_DIR)/usr/lib/pkgconfig/speex.pc \
-compile: install-dev
-clean: uninstall-dev
+compile-targets: install-dev
+clean-targets: uninstall-dev