aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/usb.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/usb.mk')
-rw-r--r--package/kernel/linux/modules/usb.mk17
1 files changed, 0 insertions, 17 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index cfd5b11e44..0602a254ba 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -522,23 +522,6 @@ endef
$(eval $(call KernelPackage,usb-dwc2))
-define KernelPackage/usb2-oxnas
- TITLE:=OXNAS USB controller driver
- DEPENDS:=@TARGET_oxnas +kmod-usb2
- KCONFIG:=CONFIG_USB_EHCI_OXNAS
- FILES:=$(LINUX_DIR)/drivers/usb/host/ehci-oxnas.ko
- AUTOLOAD:=$(call AutoLoad,55,ehci-oxnas,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb2-oxnas/description
- This driver provides USB Device Controller support for the
- EHCI USB host built-in to the PLXTECH NAS782x SoC
-endef
-
-$(eval $(call KernelPackage,usb2-oxnas))
-
-
define KernelPackage/usb-dwc3
TITLE:=DWC3 USB controller driver
KCONFIG:= \